3

I'm using gedit 2.28.4, on Centos 6.4.

When I click on Edit > Preferences, I can't modify anything, as everything is grayed out.

Also, I could not re-size the preferences window to locate the 'Edit' button as suggested on other forums.

1

It turns out the gedit configuration files were missing completely. Reinstalling fixed the problem.

0

As far as i know the gedit preferences stored in /usr/share/gedit and in other root-owned places such a gtksourceview. you should change permission or simple try run gedit under root, to do all needed changes.

  • doesn't work under root either :( – mygnu May 17 '13 at 13:36
  • Solved, -------------------- Noticed that somehow gedit config files were missing, so simply I just re-installed it and Problem solved!! by the way gconf, all in one configuration editor is a great tool! – mygnu May 17 '13 at 13:46
  • please do $su root -c 'gedit' show there output in terminal when you try to change options – Yurij73 May 17 '13 at 13:48
  • didn't work that way @Yurij73 – mygnu May 17 '13 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.