I'm on ArchLinux, Gimp is updated (already tried to uninstall and re-install) but when I run it I get (after 6 seconds):

Bus error (core dumped)

I don't understand what it could be... Googling it reveals almost nothing. Any suggestions?

  • 1
    Googling reveals almost nothing because you've actually told us almost nothing. :) You need to post that core file somewhere, and tell us which version of Arch you're running, and which version of Gimp you're running. That way, someone will have some hope of trying to debug the problem. – Warren Young May 15 '13 at 13:31
  • Eheh sorry @WarrenYoung! I'm no expert and I don't even know where to find this core file. I now discovered systemd knows about it and I have the file. I also discovered volumeicon does this as well (identical error). Gimp version is 2.8. Here are the files: drive.google.com/… – rubik May 16 '13 at 18:44
  • @WarrenYoung: I also opened a thread on ArchLinux forums, hoping to get some more help. Here it is (more information): bbs.archlinux.org/viewtopic.php?id=163387 – rubik May 17 '13 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.