1

I apologize in advance if this is an inappropriate place to post this question.

I've installed VirtualBox 4.1.26 in Windows 8 6.2 (I don't think I have Pro) and got CentOS 6.4 installed with Guest Additions. When I enter fullscreen mode, I can still move the cursor around the guest screen, but no clicks are registered. Works normally when I exit fullscreen. Anyone point me in the right direction to correct this (or tell me where I should be posting this)?

2 Answers 2

1

These issues sound related to your problem:

In these they're saying that your xorg.conf file should not include any specific display settings for the screen resolution. I would experiment with adding/removing a line like this in my xorg.conf to confirm:

Modes   "1280x1024" "1024x768" "800x600"

Additionally I would double check your setup steps with the ones outlined in this post:

general steps

mkdir /media/VirtualBoxGuestAdditions
mount -r /dev/cdrom /media/VirtualBoxGuestAdditions
yum update kernel*
reboot
yum install gcc kernel-devel kernel-headers dkms make bzip2

Then set this variable:

## Current running kernel on Fedora, CentOS 6 and Red Hat (RHEL) 6 ##
KERN_DIR=/usr/src/kernels/`uname -r`

## Export KERN_DIR ##
export KERN_DIR

Install guest additions:

cd /media/VirtualBoxGuestAdditions

# 32-bit and 64-bit systems run following
./VBoxLinuxAdditions.run
3
  • I will try these today and report back. Thanks in the meantime. Commented May 13, 2013 at 22:48
  • Following these steps worked "perfectly". It solved my initial problem, therefore I thank you! Now I need to resolve why the CentOS guest takes 2 minutes to boot, and is incredibly laggy once it does. Commented May 14, 2013 at 20:15
  • That's most likely due to the CPU settings not being configured correctly in the VM's settings. Make sure Intel VT-x and AMD-V settings are ON. They're under the Processor section of the VM settings.
    – slm
    Commented May 14, 2013 at 20:21
0

Did you install the guest additions? How much video memory have you set for the display? 3D acceleration enabled?

What does /usr/share/xresprobe/xorg.conf show?

1
  • 1
    Please don't post follow-up questions in answers. Use the comments below if you need clarification. How to Answer a Question Guide.
    – slm
    Commented May 13, 2013 at 20:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .