0

Hi guys I would like some guide with this problem that I just faced. JFYI I am beginner Arch user and I had in mind that in addition to learn how to install Arch linux, learn about how to install and setup my first tilling window manager as well. So, that said I followed all instructions and step from the documentation about how to use Qtile on Arch (I mean, I have already installed qtile package and create the config file config.py under the following path ~/.config/qtile/). Nevertheless, when I tried to run Qtile using: qtile start. I got some errors like these following:

enter image description here

I have already tried to investigate that error on Google, but there is no a specific solution for this (apparently) and most of the case there has been any solution for this one. So, I would like the support for any Arch linux guru user that can be willing to give a hand to this noobie Arch user. Thank in advance.

Please let me know if you need more information to debug correctly this issue.

1 Answer 1

0

Use this command: startx /usr/bin/qtile start. According to the wiki page, you need to run command with xinit.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .