I'm experiencing a peculiar issue with Gnome. In the top right corner of my screen, there appears to be a 'dead zone' that doesn't respond to mouse clicks. For instance, when I have a web browser open in that area, I'm unable to close, minimize, or access the browser menu using the mouse. However, if I move the application window away from that corner, all click events function normally. This issue isn't confined to any specific application; it affects all types of applications. The Gnome system icons are not affected.

I'm currently using Fedora version 6.3.8 with Gnome (all extensions have been deactivated).

You can see in the screenshot the dead zone.

enter image description here

I'd appreciate any assistance or insights into this issue. Thanks in advance!

  • If you create a new user, and then login to that new account, do you experience the same issue?
    – rickhg12hs
    Jun 28 at 12:39
  • @rickhg12hs No, the issue does not appear with a new user account. Do you have any ideas on how to fix it?
    – Ed Ke
    Jun 30 at 11:11
  • I'm no expert, but I would first try disabling all Gnome Shell Extensions, logout, log back in, and then see if the issue persists. If the issue persists, I would research other Gnome settings. If the issue disappears, I would selectively re-enable the Shell Extensions (one-by-one or binary search, with logout/login) until the "offending" extension is identified. If you don't really need that extension, disable it and perhaps report the issue to developers. You could also try adjusting the extension's settings (if it has any) to fix the issue.
    – rickhg12hs
    Jun 30 at 13:34
  • 1
    Thank you so much for your help! You gave me the right hint about "logout." However, even after disabling all extensions, the behavior remains the same. The error disappears only after logging in again. I discovered that the issue lies with the "Tray Icons: Reloaded" extension. I will report this problem on Git.
    – Ed Ke
    Jun 30 at 15:39

1 Answer 1


I had the same problem after installing Anydesk on Fedora 38. After removing Anydesk, the problem is gone.

So if you have Anydesk installed, try removing it, that could fix the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .