0

I can't stand the default Linux Mint notification sound and want to change it.

I have downloaded an .mp3 of the sound I want, it did not show up when choosing a file to change the sound to. I then converted it to .oga with ffmpeg to match the other sound files used. The new .oga file sounds as it did as a .mp3. But it is still not visible when selecting a new sound for notifications.

What could be the issue and how can I resolve it?

Edit: I have now also tried setting the notification file like so:

gsettings set org.cinnamon.sounds notification-file '/usr/share/mint-artwork/sounds/notification2.oga'

This shows in the sound settings now but does not work, I can also see the .mp3 I converted it from too, but when I choose to filter the files by "Sound files" in the bottom right, it hides the 2 files again. I have noticed the .oga I created is approximately 10 times larger than any of the system sounds, and the .mp3 is around twice as large.

Edit after answer: Would be nice if someone could explain why .ogg works and why .oga doesn't when it is the file format used by the other default sounds?

1 Answer 1

1

To fix this, I instead converted the file to .ogg instead of .oga. This works fine now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .