2

I noticed that Ctrl+; is somehow mapped to a strange mini-popup window with a e and underbar below it (Ubuntu 22.04). I wasn't sure what this is for, and want to disable the mapping as I need Ctrl+; for something else. But I don't know where to change this. I don't have additional input methods installed other than English.

My /etc/default/keyboard is as follows:

# KEYBOARD CONFIGURATION FILE

# Consult the keyboard(5) manual page.

XKBMODEL="pc105"
XKBLAYOUT="us"
XKBVARIANT=""
XKBOPTIONS="caps:ctrl_modifier"

BACKSPACE="guess"

What is this mapping to underscore e used for?

How can I disable it?

2
  • 1
    E with an underline? That's likely emoji input, you're being prompted for further input to select the emoji (compare Ctrl-Shift-u starting a similar prompt with u instead of e, for Unicode input)
    – muru
    Commented May 22, 2023 at 0:50
  • It's likely your DE - Gnome or whichever, or in your terminal emulator (if using one). These allow key-mappings.
    – stevea
    Commented May 22, 2023 at 8:32

1 Answer 1

2

What is this mapping to underscore e used for?

  • This is the emoji selection panel/picker

To disable the command, run in a terminal:

gsettings set org.freedesktop.ibus.panel.emoji hotkey "@as []"

Useful link: Ask Ubuntu: new ctrl-period key sequence default in 21.10?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .