0

The built in microphone of my laptop is not detected in linux mint 21.1 cinnamon kernel 5.15.0-71-generic. This is what the pulseaudio configuration page looks like. pulse audio config page The input devices page is completely empty in both pulseaudio and sound settings

I've tried a pair of bluetooth earbuds and an external USB mic that are both detected and work. The built in microphone works in windows. I've searched online but found only fixes for other computer models, for example this guide for a similar model. Since it explicitly said that it's not for my model I didn't wanna risk it.

As far as I understand it's a bug that is fixed in kernel 6.1. I would prefer to stay on the current LTS and stable version. Is there any way I can fix this my self without upgrading? There are a couple of suggestions online but I really don't want to copy paste commands that do not apply 100% to my issue. Taking part in meetings is a pain this way and afaik next mint release won't be before august.

Any help appreciated, I'm more than happy to upload more material if useful.

Cheers

2
  • There's no risk in trying the suggestion in your link. Worse case scenario it'll do nothing. May 8, 2023 at 17:24
  • Thanks @ChanganAuto, I've tried the change to grub suggested in the guide but did not make any difference.
    – MrBox
    May 9, 2023 at 7:20

1 Answer 1

0

Upgrading the kernel to version 6.1 worked. I did it by running sudo apt-get install linux-oem-22.04c in the terminal. Now the microphone shows up in the sound settings and works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .