-2

How to install waydroid in debian-v10?

3
  • What research have you done on the topic?
    – RonJohn
    Commented Mar 31, 2023 at 4:08
  • See debian.org/releases and en.wikipedia.org/wiki/Debian_version_history (both URLs are easily found by searching for "debian versions" or "debian version names" or similar - they're the top 2 results on duckduckgo)
    – cas
    Commented Mar 31, 2023 at 4:32
  • 1
    the answer you got for your previous question had a link for installing waydroid on "Ubuntu, Debian and Derivates" (including deepin). i.e. it's the same answer for an almost identical question.
    – cas
    Commented Mar 31, 2023 at 4:35

1 Answer 1

1

The Debian/Ubuntu Install Instructions in Waydroid documentation states:

If the script fails to detect your distribution, you can provide a valid option by appending -s . Currently supported values are: focal, jammy, kinetic, lunar, bookworm, bullseye, sid

If you want to run it on an older version, you will need to build from source.

Not the answer you're looking for? Browse other questions tagged .