0

In my current (Fedora 37) XFCE setup, I have sticky keys and all other accessibility features disabled.

However Stickey keys are still on, and my Alt-Gr key randomly becomes stuck when I need to enter a couple special characters in a row.

I have two problems: I don't know how to "un-stick" that stuck key, other than switching to another keyboard layout with ibus.

Even though I have all sticky-key features disabled, they still appear to be enabled, even though xbset q shows them as off.

Accessibility Features (AccessX) = Off
Sticky-Keys = Off

Is there a way how I can permanently, once and for all, disable accessibility features, as in perhaps uninstall a library, etc?

1 Answer 1

0

I have XFCE 4.14 on Ubuntu (installed manually, not Xubuntu). I have sticky keys disabled through the XFCE settings manager.

I can check sticky keys by launching XFCE settings with xfce4-settings-manager in a terminal. I then open Accessibility settings to modify sticky keys. enter image description here

It would be worth having a look there to see what your setting is. If it is already disabled then there is probably another tool keeping sticky keys enabled

1
  • I explained in my OP that Sticky Keys are disabled through the settings UI... Every single option in the Accessibility Submenu ("Assistive Technologies", "Keyboard", and "Mouse") is disabled.
    – polemon
    Jan 18 at 14:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .