following happend to me and i don't kow how to fix it. Tried everything i could found.

I've installed kali linux on a seperate partition, but forgot to register a user so i couldn't login. Grub was installed correctly and i could boot both systems. kali linux (just couldn't login) and windows 11. So i installed Kali Again, created a user and now i can't boot windows. it shows up in grub, but if I try to start im just stuck at a black loading screen with a blue windows logo. repairing, starting in safe mode, repairing with bootrec dosn't work either. starting with the windows bootloader isn't working too. just bitdefender sometimes ask for the recovery key (secure boot is off)

here's a screenshot of gparted, if that helps. enter image description here thanks for helping out a beginner.

New contributor
Mauzi24 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Here's advice from Microsoft. Another possible solution is reinstalling Kali in EFI mode. Mar 16 at 17:53
  • 2
    I'd suggest you re-think using Kali. As stated by Kali devs, "Kali is a Linux distribution specifically geared towards professional penetration testers and security specialists, and given its unique nature, it is NOT a recommended distribution if you’re unfamiliar with Linux or are looking for a general-purpose Linux desktop distribution". Install a desktop distro; Debian or any of its derivatives teaches you relevant skills. Then run Kali as a VM. And Kali documentation is a must-read. Mar 16 at 17:56
  • @Peregrino69 thanks but i did not ask which distro i should use. I know that Kali isn't for daily use or very beginner friendly. Just trying out all kind of different distros to see what is unique to some distros and what is useful in general. Can get 2 exams and lpic is one possible choice so i want to experiment a little bit. how reinstalling linux is fixing the problem? I've tried the things from the link, won't work. If I try bootrec /fixboot it says Access denied. If i I try to set the partition active it says "partition 3 isn't a MBR Hard drive, only MBR hard drives can be set to active"
    – Mauzi24
    Mar 16 at 18:45
  • I know you didn't, that's why I gave possible solutions first. Don't take it personally, friend - if you hang around a bit you'll see there's a lot of questions here posted by beginners installing Kali on hardware and running into all kinds of problems. You're obviously free to use whatever you like, it's just a friendly warning about future headaches :-) Mar 16 at 18:50


Your Answer

Mauzi24 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy