0

I'm having troubles getting my sound card working. Here is some information on it:

ignatius@catch22bbs:~$ lsmod|grep snd
snd_seq_dummy          16384  0
snd_hrtimer            16384  1
snd_seq                90112  7 snd_seq_dummy
snd_usb_audio         376832  1
snd_usbmidi_lib        45056  1 snd_usb_audio
snd_rawmidi            53248  1 snd_usbmidi_lib
snd_seq_device         16384  2 snd_seq,snd_rawmidi
snd_sof_pci_intel_cnl    16384  0
snd_sof_intel_hda_common   188416  1 snd_sof_pci_intel_cnl
soundwire_intel        49152  1 snd_sof_intel_hda_common
snd_sof_intel_hda      20480  1 snd_sof_intel_hda_common
snd_sof_pci            24576  2 snd_sof_intel_hda_common,snd_sof_pci_intel_cnl
snd_sof_xtensa_dsp     16384  1 snd_sof_intel_hda_common
snd_sof               274432  2 snd_sof_pci,snd_sof_intel_hda_common
snd_sof_utils          20480  1 snd_sof
snd_soc_hdac_hda       24576  1 snd_sof_intel_hda_common
snd_hda_ext_core       40960  2 snd_sof_intel_hda_common,snd_soc_hdac_hda
snd_soc_acpi_intel_match    73728  2 snd_sof_intel_hda_common,snd_sof_pci_intel_cnl
snd_soc_acpi           16384  2 snd_soc_acpi_intel_match,snd_sof_intel_hda_common
snd_soc_core          348160  4 soundwire_intel,snd_sof,snd_sof_intel_hda_common,snd_soc_hdac_hda
snd_compress           28672  1 snd_soc_core
snd_hda_intel          57344  0
snd_intel_dspcfg       36864  3 snd_hda_intel,snd_sof,snd_sof_intel_hda_common
snd_intel_sdw_acpi     20480  2 snd_sof_intel_hda_common,snd_intel_dspcfg
snd_hda_codec         184320  3 snd_hda_intel,snd_soc_hdac_hda,snd_sof_intel_hda
snd_hda_core          122880  6 snd_hda_intel,snd_hda_ext_core,snd_hda_codec,snd_sof_intel_hda_common,snd_soc_hdac_hda,snd_sof_intel_hda
snd_hwdep              16384  2 snd_usb_audio,snd_hda_codec
snd_pcm               159744  10 snd_hda_intel,snd_usb_audio,snd_hda_codec,soundwire_intel,snd_sof,snd_sof_intel_hda_common,snd_compress,snd_soc_core,snd_sof_utils,snd_hda_core
snd_timer              49152  3 snd_seq,snd_hrtimer,snd_pcm
snd                   126976  17 snd_seq,snd_seq_device,snd_hwdep,snd_hda_intel,snd_usb_audio,snd_usbmidi_lib,snd_hda_codec,snd_sof,snd_timer,snd_compress,snd_soc_core,snd_pcm,snd_rawmidi
soundcore              16384  1 snd
mc                     77824  8 videodev,au8522_decoder,snd_usb_audio,videobuf2_v4l2,dvb_core,videobuf2_common,au0828,tuner
usbcore               344064  9 xhci_hcd,snd_usb_audio,usbhid,snd_usbmidi_lib,usb_storage,btusb,xhci_pci,uas,au0828

ignatius@catch22bbs:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xb1348000 irq 168
 1 [HVR850         ]: USB-Audio - HVR-850
                      Hauppauge HVR-850 at usb-0000:00:14.0-8, high speed

ignatius@catch22bbs:~$ lspci -v | grep -i audio
00:1f.3 Audio device: Intel Corporation Comet Lake PCH-V cAVS

ignatius@catch22bbs:~$ inxi -Aa
Audio:
  Device-1: Intel Comet Lake PCH-V cAVS vendor: ASUSTeK driver: snd_hda_intel
    v: kernel bus-ID: 1-8:4 chip-ID: 2040:7240 alternate: snd_sof_pci_intel_cnl
    bus-ID: 00:1f.3 class-ID: 0102 chip-ID: 8086:a3f0 serial: 4034577942
    class-ID: 0403
  Device-2: Hauppauge WinTV HVR-850 type: USB driver: au0828,snd-usb-audio
  Sound API: ALSA v: k6.1.0-5-amd64 running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.65 running: yes

Thank you.

10

0

You must log in to answer this question.

Browse other questions tagged .