I installed Windows 10 and then tried to activate BitLocker on one of my partitions. I did the BitLocker steps. I entered the password and received the recovery key in the form of a txt file. After a few minutes, I regretted it and canceled the partition encryption steps. BitLocker was actually not enabled on my partition. I also disabled BitLocker for that partition through the Windows control panel. Then I completely deleted Windows from my hard disk and returned to Linux (Arch).

In the first step, I tried to add my partition to the system normally with the mount command, and I encountered the following error:

mount /dev/sda5 /mnt:

       mount: /mnt: unknown filesystem type 'BitLocker'

In the next step, I tried to decrypt my partition with the dislocker tool. (I remember the password I gave when activating BitLocker in Windows, but I don't have access to the recovery key.). After trying with the dislocker tool, I got the following error:

dislocker -v -V /dev/sda5 --user-password="12345678":
     Failed to read in #3: Bad address
     get_eow_information::Error, not all bytes read: -1, -8 expected (2).
     Getting EOW information at offset c07c2000 failed
     EOW volume GUID not supported.
     Cannot parse volume header. Abort.

I even tried the usual ways on the internet, but I still encountered the previous error.

sudo mkdir -p /media/bitlocker
sudo mkdir -p /media/bitlockermount
sudo dislocker /dev/sda5 -u"12345678" -- /media/bitlocker

The result of the above command is also this error:

Cannot parse volume header. Abort.

I don't know where exactly the problem is. Because BitLocker was not fully activated in Windows and during the activation process, I closed the window and disabled the process. I even disabled BitLocker from the control panel. But I could not mount that partition in Linux. And now I don't have access to Windows to test again.

Additional information:

My Linux is Arch. I used Windows 10 for BitLocker. I don't have access to the recovery key, but I have the password that I entered during BitLocker in Windows. I have a 2 TB hard drive, and the partition that BitLocker was enabled on was 500 GB, and had about 300 GB of data (but BitLocker didn't complete in Windows. Only 2% of the process went through, and then I canceled it. )

sudo dd if=/dev/sda5 of=/tmp/dd bs=512 count=2
cat /tmp/dd:

      �X�-FVE-FS�?�(V1��)NO NAME    FAT32   3ɎѼ�{���ٽ|��}�}��@t
                                                 Ht������}����;M����M�N��(N��x�y�z�       |�0|�
      Remove disks or other media.�
      Disk error�
      Press any key to restart

fdisk /dev/sda5:

      The device contains 'BitLocker' signature and it will be removed by a write command.   See fdisk(8) man page and --wipe option for more details.

1 Answer 1


I found the solution to this issue by trial and error.

The issue was that my partition was not fully BitLocker enabled. Therefore, I booted a Windows DVD (7 and above) and mounted my partition through the terminal of the Windows recovery environment in the first step with commands such as gparted and assign.

Then with the manage-bde command I got a summary of the status of my partition that I had mounted, and then completely disabled BitLocker with the -off parameter.

The important thing is that my partition was only marked by Windows BitLocker and this operation was not done completely. Therefore, without having to enter any password or recovery key, I was able to restore my partition to normal state.

  • Congratulations on finding the answer. And welcome to Stack Exchange.
    – Shadur
    Mar 7 at 12:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .