2

I've got a desktop machine (Ubuntu 20.04) and it does not have a microphone. I use my bluetooth headphones (JVC HA-S65BN) for meetings. This works great, when connected the default output device changes as expected.

The problem is that every time I connect the headphones, I need to change my audio settings to enable the input device. The output sound quality slightly drops, so I suspect there's a protocol renegotiation going on as well.

Is there any way to make this automatic? I never use another input device (nor does one exist), so I'm happy to force this to always be the input device, however it often doesn't exist (headphones are off unless I'm in a meeting).

1

0

You must log in to answer this question.

Browse other questions tagged .