0

I have recently upgraded to Rocky Linux 9, a RHEL derivative, which uses Gnome 40 by default. When I log in I find myself in the Activities view. Is there a way to tell it to start on the fist workspace instead? I run Firefox and Thunderbird automatically and I installed the Dash-to-dock extension that comes with the distribution, so I have seldom any use for the Activities view.

2 Answers 2

1

The dash-to-dock extention has a setting for that, Show overview on startup Show Overview On Startuo. To make it start on the first workspace, just enable that.

1
  • The version of dash-to-dock that's packaged with RHEL 9 and derivatives must be either an older or a custom one, and it doesn't have that setting. Commented Feb 24, 2023 at 21:24
0

While @Darkblade's answer is likely to be the standard solution, it is not available with the version of dash-to-dock that's packaged with RHEL 9 and derivatives. For those there is a no-overview extension that has the same effect.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .