0

I tried to dual boot Linux mint-21 on my windows 10 computer using a live USB.

During the installation I chose the "free space" as a ext4 partition and proceeded to install. Linux installed successfully and it prompted me to eject the USB and restart. But, restart does not happen, it starts up, display the pc logo, shutdown, startup, repeats.

I tried checking in the start up menu for some options and found one way to access Linux mint, which i think is not the right way. This is what I need to do to launch linux:

ESC key -> Startup menu -> boot menu -> Boot from file -> select file system -> (I chose one here, others don't react on click )-> EFI -> Ubuntu -> grub.efi -> Linux Mint launches successfully.

I tried other options hoping for a similar way to access windows, but did not find any.

So, wanted some help on understanding what exactly is happening here and hopefully get back access to windows.

1 Answer 1

0

This can be due to secure boot.

See how to log into BIOS (EUFI) menu for your system.

From there ensure secure boot is enabled which is the windows standard (also if the option is available double check what boot system is being used EUFI => windows, legacy(i.e BIOS) => Linux Mint)

Hope this helps.

1
  • Toggling the secure boot did not help. Enabling the secure boot infact prevents me from even logging into Linux mint. Commented Feb 21, 2023 at 13:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .