0

Since the Google talk outage earlier this month, I keep not being able to connect using gajim. I tried deleting all the configuration, updated to the latest development version, and tried in different IM clients (pidgin works fine) but so far gajim refuses to log into gtalk: it claims I have the "wrong password or username". Those are correct and work fine in pidgin. The only clue I have is this error I keep getting in ~/.xsession-errors or on stdout when I run gajim.

(E) gajim.logind_listener A problem occured while activating logind listener

Any idea?

  • I got fed up of this and moved to mcabber instead. – Sardathrion May 7 '13 at 16:05
  • I'm using Pidgin, but it's frustrating, even with twenty plugins to make it act more like what I want. Gajim has its issues, but I really want it back at this point. – Carl Cravens May 7 '13 at 16:09
2

Same thing here... Gajim on Linux and Windows.

This looks like an explanation of the general problem... Google changed the minimum TLS version required and Gajim isn't complying with the required version of the protocol:

http://productforums.google.com/forum/#!topic/chat/O_GxJrkFHUc

But I don't know how to specifically fix it. Surprised nobody has opened a bug with Gajim... I suppose I'll have to go do that.

https://trac.gajim.org/ticket/7346

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.