I'm using Kubuntu 22.10, and when using Konsole, if I use the Ctrl+Ins shortcut, the selected text isn't copied, I get a 5~. Shift+Ins is working (i.e. pasting works). I've already checked:

  1. KDE configuration has Ctrl+Ins as a shortcut for copy
  2. Using Ctrl+Ins to copy works in Kate

How to make Ctrl+Ins work as the copy shortcut in Konsole? Thanks!

1 Answer 1


I'm dumb (or the Konsole default config is). By default, Konsole defines the copy shortcut as Ctrl+Shift+C, which overwrites the global KDE one. Manually changing the shortcut to Ctrl+Ins fixes the problem (go to Settings -> Configure Keyboard Shortcuts for that).


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .