Today, during the installation of opensuse 15.4 KDE plasma update,the following error has been reported: "the installed gio-branding-openSUSE-42.1-lp154.5.3.noarch requires 'libgio-2_0-0 = 2.70.4', but this requirement cannot be provided "

someone could tell me how to solve the problem?

thanks in advance


1 Answer 1


Just choose break install or if you are paranoid, choose do not install.

It's just a version number mismatch, nothing else. These things happen with Suse from time to time. It's not the first, nor will it be the last.

Suse will correct it in the next few days as they have always done.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .