1

I'm trying to install Red Hat on my Windows system but Im facing a problem. I get only one option during installation which is "Minimal" and even if I check Gnome desktop in customize options, I only get the command line after installation completes. What am I doing wrong?

I'm using a USB stick to install. Also another stange thing is that I get many options alongside Minimal when installing in Virtualbox - like Desktop, Server, etc.

1
  • I want to install the Dekstop version, not the server version.
    – Codename
    Apr 15, 2013 at 15:32

2 Answers 2

1

You are getting this issue because, You have not selected following Package Groups:

"Desktop" "Desktop Platform" "X Window System" "Fonts"

You can find this article for better guidance. one option is to reinstall again and choose these group of packages
OR
Install it through yum as shown in following command:
yum groupinstall "Desktop" "Desktop Platform" "X Window System" "Fonts"
You can configure your local yum server by using instructions in this link.

2
  • I did select those package groups you mentioned. But still all I got was the command line. Or did I miss something? Here is a list of all the items i selected: 1. Client management tolls 2.Debug 3. Directory Client 4. All the desktop options available except KDE 5. Network file system 6. Perl support 7. Printing Client
    – Codename
    Apr 16, 2013 at 5:47
  • I think there should be a problem with your media (USB stick). Try with another one.
    – TPS
    Apr 16, 2013 at 5:57
0

You should select Desktop option, if you want it to be with default GUI (that is GNOME).

Have you tried to run startx or init 5 ?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .