0

when I was trying to open vscode on ubuntu, it always showed this blank page, whatever i chose any option. I tried to uninstall and reinstall vscode but still appeared like this.

also, i tried to connect remote server in linux, but it always stucked at this password area. it didnt allow me to put password. I suppose it had some problem on my system. I am wondering how to fix it. If anyone who can help me out i will be much

enter image description here

3
  • Open a terminal, type code . edit the post to include the output of the terminal when you've run the command. DO NOT post a screenshot of the text; copy it and paste it.
    – telometto
    Sep 23 at 13:27
  • When I enter code. there is no code appeared just popped up vscode interface with blank
    – SARAH
    Sep 23 at 16:06
  • I just tried running it myself and it forks directly to the background... that's odd. Might be a problem with the rendering. Try code --disable-gpu.
    – telometto
    Sep 23 at 18:21

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.