1

I'm very new to Linux in general, and currently running Pop!_OS. The windows are overlapping so that when I try to move one to partially cover another it pushes the other window over by down scaling it rather than the first simply covering it (which is what I prefer).

As an illustration:

enter image description here

But I can't seem to get away from having the windows like this. Additionally, if I minimize the other windows then I cannot get a single window to be any size I want it to be; rather, the single window takes up the entire screen (even if "maximize" is not selected). I don't believe I changed any settings but this just started happening and I don't know how to change it.

2
  • Do you use a tiling window manager?
    – telometto
    Sep 16, 2022 at 19:20
  • to the best of my knowledge: no. I downloaded the OS a few months ago and haven't done anything too wild
    – Squirtle
    Sep 16, 2022 at 19:26

1 Answer 1

1

I just installed Pop in a VM and can confirm that it is the tiling extension (the icon with the three rectangles in the upper right corner in the screenshot you posted). By clicking on the icon, you can choose the behaviour of the tiling.

You can:

  1. Disable the tiling altogether by clicking on the icon > untoggle 'Tile windows'.
  2. Set exceptions for tiling by clicking on the icon > click 'Floating Windows Exceptions'.
1
  • 1
    I didn't notice that! Thank you. Life is normal once again! I must have accidentally clicked it and not noticed.
    – Squirtle
    Sep 16, 2022 at 22:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .