1

I'm using Ubuntu 22.04 and Eclipse IDE (09.22). Every time I show the tooltip (for javadocs or so) it's just empty. I've seen people talking about similar problem and one of these solutions is to install gnome-color-chooser but I'm worried color-chooser is not right for jammy (Ubuntu 22.04) : I tried to install the deb but there are too many dependencies to be installed (who need dependencies on their own). Does anyone have the same issue? or know how to solve it? thank you.

enter image description here

1 Answer 1

0

I had the same issue, so I ran Eclipse from the terminal and got the following whenever I hovered:

Failed to create GBM buffer of size 1x1: Invalid argument
src/nv_gbm.c:99: GBM-DRV error (nv_gbm_bo_create): DRM_IOCTL_NVIDIA_GEM_ALLOC_NVKMS_MEMORY failed (ret=-1)

According to this article, there is an issue with webkit and Nvidia: https://gitlab.gnome.org/GNOME/gnome-control-center/-/issues/2498

As proposed in the forum, I resolved the issue by setting the environment variable: WEBKIT_DISABLE_COMPOSITING_MODE=1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .