1

Starting with Linux Mint 21 update procedures changed in a way below:

Can anyone tell me how to set it up, so that it behaves normal, I mean avoid this Software application, forcing me to reboot and so on?


$ sudo apt-get update; sudo apt-get dist-upgrade
[sudo] password for vlastimil:                

Hit:1 https://repo.steampowered.com/steam stable InRelease
Hit:2 http://archive.ubuntu.com/ubuntu jammy InRelease                                   
Hit:3 http://dl.google.com/linux/chrome/deb stable InRelease                             
Get:4 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]                
Hit:5 http://archive.ubuntu.com/ubuntu jammy-updates InRelease                           
Hit:7 https://brave-browser-apt-release.s3.brave.com stable InRelease                    
Get:8 http://archive.ubuntu.com/ubuntu jammy-backports InRelease [99.8 kB]               
Hit:9 https://download.virtualbox.org/virtualbox/debian jammy InRelease                  
Hit:10 http://repository.spotify.com stable InRelease                                    
Hit:11 http://packages.microsoft.com/repos/code stable InRelease                         
Hit:12 https://dl.winehq.org/wine-builds/ubuntu jammy InRelease                          
Ign:13 http://packages.linuxmint.com vanessa InRelease                                   
Ign:6 https://repo.vivaldi.com/stable/deb stable InRelease                               
Hit:14 http://packages.linuxmint.com vanessa Release                                     
Get:15 https://repo.vivaldi.com/stable/deb stable Release [3,840 B]             
Hit:16 https://download.sublimetext.com apt/stable/ InRelease
Fetched 214 kB in 1s (166 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  cmake cmake-data gnome-control-center-data libqt5concurrent5 libqt5core5a libqt5dbus5
  libqt5gui5 libqt5network5 libqt5opengl5 libqt5opengl5-dev libqt5printsupport5
  libqt5sql5 libqt5sql5-sqlite libqt5test5 libqt5widgets5 libqt5xml5 python3-distupgrade
  qt5-gtk-platformtheme qt5-qmake qt5-qmake-bin qtbase5-dev qtbase5-dev-tools
  ubuntu-release-upgrader-core xserver-xorg-video-amdgpu zlib1g zlib1g:i386 zlib1g-dev
0 upgraded, 0 newly installed, 0 to remove and 27 not upgraded.

enter image description here

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.