0

When I installed it, I set up using with password option, so it never had the password from beginning, but now I can't enable it.

I've three users that are present in system:

My users in system

For akshatk i've set password using the command:

sudo passwd

When i try to become superuser, it asks for [sudo] password for akshatk:

However, when I boot up my system it shows a gray screen instead of login one for split seconds. After that it automatically shows my desktop without asking for password or anything.

How do I set password access for my system?

I use Lubuntu 20.04 (a derivative of debian and ubuntu with lxqt running).

Please guide me if I need to mention some other details and such. I also once change the system name directly from the /etc/hostname could that have anything to do with this?

1
  • You need to disable auto login for that user. Open Settings app, go to Users section, unlock as admin, disable auto-login for the user in question. itsfoss.com/ubuntu-automatic-logon
    – JG7
    Sep 5, 2022 at 21:21

1 Answer 1

0

Got the solution, it seems autologin was indeed on and i just couldn't figure out where to switch it off from.

There is file /etc/sddm.conf where you can basically delete the autologin function.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .