0

Every time I hover the cursor over K button, I get a popup: "Kickoff Application Launcher". It irritates me a lot. I managed to remove task manager popups in it's properties. But for Kickoff there is no property to remove it.

KDE version: 4.8.5.

How to remove this popup?

3

To remove it go to System settings -> Workspace -> Workspace button.

Untick "Show informational tips".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.