0

I'm using Virtualbox 6.1 on Windows 11 host. I'm trying to Install Fedora 36 Workstation edition, which makes GUI installation mandatory. The bootable anaconda UI installer lags a lot, and also does nothing when I click "Install to hard drive".

I tried again with a virtualbox VM with 2 gigs of RAM (instead of the default 1 gig), and this time I got as far as the disk partitioning of the anaconda installer, but then it complained that the hard drive was "not recognized" or something and I that couldn't install Fedora to that partition.

How do I succeed in this install?

1 Answer 1

0

I created another Virtualbox VM with 4 gig of ram and 48 gb hard disk (dynamically increasing, default Virtualbox setting) and was able to go through the anaconda installer successfully. Once it rebooted, I needed to press F12 to select Hard disk boot instead of the virtual optical disk, since the anaconda startup screen does not give an option to "boot from existing Hard drive's OS" (Arch installer image conveniently does so). Otherwise everything worked fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .