0

I have installed multiple PHP versions and now is problem to update zip module with dependency errors.

Following files are waiting for update.

libzip5 C library for reading, creating, and modifying zip archives 1.9.2   3.el7.remi  remi-safe
php-pecl-zip    A ZIP archive management extension  1.21.0  3.el7.remi.7.3  remi-php73
php54-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php55-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php56-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php70-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php71-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php72-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php73-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php74-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php80-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe
php81-php-pecl-zip  A ZIP archive management extension  1.21.0  3.el7.remi  remi-safe

enter image description here

I used recommended paramater --skip-broken but no success. How to resolve it please?

1 Answer 1

1

Already asked on dedicated forum https://forum.remirepo.net/viewtopic.php?pid=12270#p12270 and answered there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .