0

As per this query at mozilla, I accidentally hit some keys and a stop sign, circle with a red line through it, appeared next to y user and I then could no longer see any emails arriving from him with thunderbird.

The solution provided here to unignore the thread has not worked.

With Thunderbird 91.5.0 there is no ignore threads option in the view menu.

There are ignore thread, ignore subthread and watch subthread however in the Message menu.

I can find the hidden message with CTRL-SHIFT-F and can see under the message menu for that message that ignore thread is selected, but watch subthread is greyed out and clicking on it does nothing.

Is this a bug? If not how do you undo ignore thread?

3
  • The Ignored Threads option should be in the Threads submenu of the View menu rather than directly in the View menu. Is there no Threads item in your View menu? Commented Jun 15, 2022 at 11:47
  • @DavidYockey there is sorry about that, I should probably delete this question. I missed it the other day in my German Thunderbird 'Themen'. Will delete soon, all working now.
    – cardamom
    Commented Jun 16, 2022 at 8:15
  • Glad you found it. :) Commented Jun 16, 2022 at 14:22

1 Answer 1

0

With k or Shift+k you toggle "ignore thread" from set to unset.

What worked for me:

  • Find the message with stop sign with the finder (search box or Ctrl+Shift+f)
  • Press Shift+k

And the block sign on the message disappeared.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .