3

I'm trying to run the borg mount in Borg Backup, but it's saying that fusermount3 is not installed.

fuse: failed to exec fusermount3: No such file or directory

Googling this problem isn't helping. I have fuse installed:

fuse is already the newest version (2.9.9-3).

as is libfuse:

libfuse2 is already the newest version (2.9.9-3).

I'm running Linux Mint 20 with Kernel 5.4.0-113-generic

1 Answer 1

4

Figured it out: I had to install fuse3

sudo apt-get install fuse3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .