1

I'm trying to install gmdb2 from the AUR repo using yay on Arch Linux, and I've already installed mdbtools:

yay -S gmdb2

I'm encountering the following error:

configure: error: Could not find MDB Tools, which are required to build gmdb2.

As mentioned, mdbtools is already installed. Is there any solution or something to do with it?

4
  • From your description, I guess it could be some package named mdbtools-dev (or similar) missing, that means the dev tools for other programs to depend on it. But I can't be sure now, you can check it.
    – thanasisp
    Commented May 6, 2022 at 15:31
  • there is no such mdbtools-dev instead there is mdbtools-beta which are in conflict, and you were right installing beta has solved the problem, i thought that beta would have some bugs so i ignored it and went to stable, so thank you sir for your time
    – DevProd_
    Commented May 6, 2022 at 15:39
  • @thanasisp or DevProd, could one of you please whip that into an answer so we can mark the question as solved?
    – terdon
    Commented May 6, 2022 at 15:52
  • I've answered the question
    – DevProd_
    Commented May 6, 2022 at 15:56

1 Answer 1

1

remove mdbtools then install mdbtools-beta

yay -Runsc mdbtools && yay -S mdbtools-beta


or install mdbtools-beta then when asked about removing conflict packages accept the removal of mdbtools

yay -S mdbtools-beta

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .