I wanted to mount my rcloned drive. When I try to mount that rclone using this command:

rclone mount --allow-other Webseries: /webseries

I get the following error:

2022/04/28 21:59:46 mount helper error: fusermount: fuse device not found, try 'modprobe fuse' first
2022/04/28 21:59:46 Fatal error: failed to mount FUSE fs: fusermount: exit status 1

I want to mount it and referred to many thread related to this.

What I tried

  • I tried
    whereis modprobe
    Output is :
    modprobe: /usr/lib/modprobe.d
  • I have tried running
    modprobe fuse
    It responds with
    bash: modprobe: command not found

I feel like Fuse isn't installing. I can't find any file related to fuse.

I installed fuse using

sudo apt-get install fuse

It successfully gets installed it .

Kindly refer to the log. Click here to see logs on pastebin!

I'm running Ubuntu:20.04 on docker. And seems like docker doesn't like fuse very much.

I even tried using google-drive-ocamlfuse but The VNC rdp disconnects while opening browser for Google authentication.

  • Comments are not for extended discussion; this conversation has been moved to chat.
    – terdon
    May 2, 2022 at 14:18

1 Answer 1


You need to load the fuse module into the kernel (as root, outside Docker)

/sbin/modprobe fuse

Without this you won't be able to load the Fuse driver that rclone needs inside your Docker container.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .