0

I have Debian 11 operating system LXQt version, and my computer is HP 15-n220ca

I'm trying to install Bluetooth on my computer but it doesn't work. I don't know what USB Bluetooth dongle to buy here in Ecuador. I am close to Coca, Orellana. The Bluetooth internal adapter currently on my laptop is Ralink Corp RT3290.

Any help would be appreciated. Thank you.


I tried what you recommended above and it says my Bluetooth doesn't have the firmware for my operating system.

Searching, I found this website and I'm just wondering if this works for any USB Bluetooth 5.0 or 4.0 dongle? https://medium.com/nerd-for-tech/how-to-install-unsupported-bluetooth-5-0-dongle-on-linux-4bf34aa99fed

I am stuck. I need help. Thank you.

1 Answer 1

0

I had to install bluetooth, bluez and blueman to make my device work with Gnome, maybe you want to check out if these packages are relevant for LXDE?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .