1

Using Google Chrome on a fresh Fedora 36 install, with 3rd party repo for google-chrome enabled.

Trying to download a .rpm file, eg https://github.com/TheAssassin/AppImageLauncher/releases Chrome window darkens a little for a few seconds, then comes back to regular state. Nothing happens. Downloading other files works. Downloading .rpm from Firefox works.

What I tried:

mkdir -p /etc/opt/chrome/policies/managed/
in /etc/opt/chrome/policies/managed/00_gssapi.json added
"DownloadRestrictions": "0"

Restarted Chrome. No effect.

2 Answers 2

1

One solution: Security > Safe browsing > No protection. Would prefer something which simply allows specific file extensions to be downloaded.

-4

go to your chrome settings and disable file security

or just execute chrome with sudo (-99)

3
  • 10
    never ever execute a browser with sudo. That's just dangerous, and a non-solution. Please don't recommend that! Mar 22, 2022 at 20:38
  • Ok, Safe Browsing > No protection worked, thanks.
    – Marius
    Mar 24, 2022 at 6:50
  • @MarcusMüller I thought Chromium would drop privileges or refuse to run without --no-sandbox.
    – 9pfs
    Mar 25, 2022 at 3:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .