0

Tried to setup Opendns, but this time it did not work (in my previous install, it worked just fine, unfortunately my pc crashed and had to re-install my OS), followed the setup guide, unfortunately did not work. Can someone please point me to how to fix/troubleshoot where the problem is?
OS: MX Linux (based on Debian 11)
when I went to OpenDNS test page, it said "You aren't using OpenDNS yet.". I went to check my IPv4 setting, OpenDNS servers are listed there, and I did add

supersede domain-name-servers 208.67.222.222,208.67.220.220;

into my /etc/dhcp/dhclient.conf (before the 'require subnet-mask'), not sure if there's anything else I need to do.

3

1 Answer 1

0

Not sure if this is the right solution, but solved my problem. According to this youtube, you need to change IPv4 Settings to Automatic (DHCP) addresses only, once saved, OpenDNS started working. Don't know what's the difference between Automatic (DHCP) addresses only vs Automatic (DHCP).

2
  • It is best to not tack an additional answer on to the end of a question, else it starts to look like a thread in a forum. Either ask a new question, or simply state that you don't know what the difference is. Commented Apr 2, 2022 at 1:22
  • @Greenonline thanks for this tip
    – michaelbr
    Commented Apr 3, 2022 at 8:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .