0

I'm having issues login in to my Linux mint 18.3 sylvia (tried with my user and guest and can't login with either of those). I know I'm using my correct password, it just goes to a black screen and back to login screen. Before this I used timeshift to do some backup so I can update to a newer version. Don't know if that has anything to do. Don't know what I could do to login normally. Thanks in advanced, Gislena

2 Answers 2

0

I've experienced a login loop with Ubuntu. In my case it was that I had filled up my disk. I couldn't find any syslog or other logs that indicated the problem though - it just quietly restarted the (Desktop) login process. I was able to log into text-only console, but how to got to this will vary with your Linux distribution and how you boot up (Grub etc). Your task at hand would be to determine if your disk is in fact too full (e.g. command df -h )

df -h

and if that is the problem, your next step is to look up ways to clear up some space with command line only. I know this was asked 7 months ago but it might steer someone that is experiencing this.

0

I had the same error on different Linux distros. This is often a problem related with /home/<username> permissions. So log in using tty console (Ctrl + Alt + F1 for example) and check the permissions on your home directory using ls -l /home/<username>.

If you're not the owner, you can change that using this command:

chown -R <username>:<username> /home/<username>

In case this is not a problem of rights, check also your Xorg (or Wayland) logs. They are very useful for this kind of problem.

You will find them into /var/log/.

The error could also be a disk usage problem (free space), as @Pete Kelley said in his answer.

Hope this helps !

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .