I know what you're thinking "This is just a repost", but just hear me out. I am sure I screwed up somewhere during the uninstall process. So what I did was :

Install "Vroid studio" using wine. Then I realised that steam's proton does a better job in running this app in linux. So I decided to delete the wine version of VRoid and install Proton's version of VRoid. I thought I deleted it, but it just stayed in the menu. Without deciding to look it up, I deleted all the files of VRoid from the install directory, then uninstalled again. No results.

Then, after searching for some answers here, I found that wine has an application called "uninstall wine software" in the menu. But I think I also screwed up somewhere during wine installation because I don't have it.

Then I also found out that you can run the app using terminal. I open it and when I press "modify/remove" I get an error message saying that the app has no files associated with it. It gave me an option to remove it from the entries. I did so. But surprise, It's still there. It's just like become permanent. Wine can't even remove it. I tried deleting via the menu entry, still no results.

I use a linux mint.

1 Answer 1


Wine ships with an uninstaller utility. similar to add/remove programs in Windows. it should work with most programs, but possibly not some MSI installers... This is the program you are referring to, but it should exist.

From the console, execute:

wine uninstaller

As for the menu entries, it's possible they weren't cleaned up properly. you could try manually removing them. They likely exist in;

/home/username/.wine/drive_c/ProgramData/Microsoft/Windows/Start Menu/Programs

it's also possible it's been indexed or possibly added elsewhere by your DE. Being as I don't use Mint; I'm not a lot of help there.

  • For method 1: I tried it aldready before 3 times, but it does not show up in the unnstaller menu. For method 2: THe folder looks clean, no hidden files. just two folders named Administrative Tools and setup and these both are completely empty with no hidden files. Feb 25, 2022 at 2:59
  • 1
    This method can fail, but when run from the terminal it may show error messages that gives a clue about why it is failing to uninstall. Dec 15, 2022 at 22:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .