0

I'm trying to setup port forwarding on my local workstation, since the home router is not capable of doing the port forwarding I went on with privateVPN. The privateVPN is configured on OpenVPN with gateway, other credentials and what not.

Once I connect my workstation to the vpn and do an nmap to the newly assigned public ip can see the port 80,22 and 443 are closed. I have tired disabling the ufw and removing the iptables, still no joy. Even tried setting up iptables to allow the traffic for 80,22 and 443 still the same, closed port.

Note:- once I disconnect the vpn, can see the ports are open for the public IP. Hence I conclude the ip is available for port forwarding and only after linking to my workstation it is blocked.

My workstation Ubuntu 21.10 is connected to the home-router via the wifi on wlp2s0 and the tunneling to the vpn is done through tun0. There is no other gateway device other than the home-router, still after disabling the firewall in os the ports are blocked.

Any idea would be greatly appreciated. Thanks alot.

1 Answer 1

0

Issue resolved after setting up the VPN using the .ovpn file shared by the PrivateVPN support.

If anybody face the issue, Please contact the PrivateVPN support team and ask for .ovpn files.

1
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Mar 2, 2022 at 0:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .