I'm using Manjaro Linux, with KDE Plasma as desktop environment, ran by a Raspberry Pi 4B 4GB.

In applications that have tabs, I can navigate through the tabs using alt + tab number. All combinations work, except for alt + 4 (I'm using the numbers that are located at the top of the letters, not the numpad).

So, for example, when I'm on Firefox or Visual Studio Code, and I have 5 tabs open, I can quickly change to any specific tab, except for the 4th one. The alt + 1 combination works, the alt + 5 combination works, but when I press alt + 4 nothing happens, so the 4th tab must be accessed in other ways (oh the horror!).

Is that specific key combination being used by the operating system? How can I change this behavior, so that alt + 4 correctly switches to the 4th tab of the current focused application?

2 Answers 2


I suspect you've got a global shortcut assigned to Alt + 4.

Please check https://docs-staging.kde.org/trunk5/en/khotkeys/kcontrol/khotkeys/shortcuts.html


It could be that you are using a Spanish keyboard? If so, there is a default shortcut set to ALT+~, which is 4 in those keyboards, as Sahsanu says here.


...go to System Settings -> Shortcuts -> Kwin and in option "Walk Through Windows of Current Application (Reverse)" remove or change the assigned keys "Alt+~"


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .