0

I run Konsole with zsh on KDE on Arch as my main terminal interface. I have a custom color sheme. But, something happened, and the colors stopped displaying right.

How it works on my machine:

When I launch Konsole, the screen background color is grey (and should be blue). When I resize the window of Konsole it gets updated to the right color. When I write a command and press Enter, a new line is converted to the right color. The grey color is also updated by a little rectangle that pops up in the middle of any window when I open it (so it leaves a blue rectangle on a grey background). It is also updated by autocompletion (like pressing ls and then Tab).

Things that might have started this:

  • an update
  • installation on MPJ (for Java school things)
  • installation of jupyter via pip

This is what it looks like:

enter image description here

2
  • Images are missing Commented Dec 21, 2021 at 8:04
  • From here (konsole.kde.org/users.html) I was able to click on the link under "Need Help?" and it brought me to the Konsole forums: forum.kde.org/viewforum.php?f=227. I encourage you to seek help there too, and once you solve your problem, come back and answer your own question here on Unix & Linux Stack Exchange, and after a few days, mark your own answer as correct if no better answer is here. Commented Dec 22, 2021 at 17:29

1 Answer 1

0

I managed to solve the problem : I use pywal to generate the konsole colors and for some reason the compatibility between pywal and konsole has never been a problem for me until now. So I went back to the pywal github and found how to adress my issue here : https://github.com/dylanaraps/pywal/wiki/Customization#konsole Thanks for your answers

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .