2

I switched my system from Debian 10 to 11 (new computer), so I'm trying to revert to my normal settings. I have installed with en_US locale, which I do want for UI texts, but I need to revert to ISO formats, like "normal" dates with 4-digit years, 24 hours, millimetres, centimetres, A4 page format etc. I open the Gnome "Region & Language" settings, but I can't seem to be able to install a new format. IIRC, I had used en_DK before, which is basically a neutral English but good date, time, and unit formats. How do I add en_DK in my new system for Gnome - only the formats part of Region & Language? screen from Region & Language; not possible to select Denmark

1 Answer 1

5

Turns out I had already noted down the process some years ago, it still works:

$ sudo vim /etc/locale.gen

Find and enable the line en_DK.UTF-8 UTF-8, save and exit.

$ sudo locale-gen

Now open Gnome 'Region & Language' settings again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .