1

After update from Debian 10 to 11 and the corresponding update in Gnome, my system is full of unwanted sound effects. Terrible design I want to say to the person responsible for this, if they are by chance reading.

I found a trick to disable a super loud "analog photo camera shutter" sound when taking screenshots. But there are many other sounds left, especially a "plop" every time I press volume up/down on the keyboard (it was a shitty idea back then when Apple put it into macOS, it is still as bad today), or using the mouse to move the slider in the top-right screen bar volume control.

(Another one is a "drop" sound when no search results are found in Firefox). What's the purpose of setting the "System Sounds" volume in the settings to zero, if apparently system application ignore that setting.

enter image description here

1 Answer 1

1

Huh, it is a glitch/bug in the sound preferences. After reading this answer, I thought this cannot be that it behaves differently, and I pressed mute/unmute a few times and moved the slider for "System Sounds" forth and back. Now the "plop" is gone. I hope for good.

1
  • amazing that an 8 year old glitch is still relevant!
    – Bravo
    Commented Nov 24, 2021 at 22:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .