0

I’m having trouble with with my files in Kdenlive.
I can’t find my files through Kdenlive. They just don’t show up.
I have been able to load them into Kdenlive by dragging them into Kdenlive using the files function in Ubuntu. But, I can’t save the rendered file to anywhere.

First problem I have is finding the file path, so that I can load it into the “Save to” option in the drop down menu from the “Render Button” in Kdenlive.

The second problem is that Kdenlive can’t deal with removable media.

So in looking for a solution, I found a similar problem being discussed at:

kdenlive not able to open/save due to apparmor

In that link it suggested that I download the "portable AppImage" from the "kenlive website," which I did. The file copied and it’s sitting in my “Download File.”

But the file will not open run or anything.

The “Kdenlive Website” has this note:

The Appimage will work on most GNU/Linux distributions. After having downloaded the file, you have to make it executable (right click and in the permissions set “Allow executing file as program” or similar): you can then launch it by double-clicking on it. If you’re using Ubuntu or a derivative and prefer to use native packages, you can add our PPA to your repositories.

When I “Right Click” on the download file, I get the following options in the drop down Menu:

Open Containing folder ( I get a message that contents can’t be displayed) Go to download page Page Copy Download Link Remove from History Clear Preview Panel

I see no option to execute as a program.

The “Ask Ubuntu” site suggests making the file executable with:

chmod u+x kdenlive-20.12.0-x86_64.appimage

But the terminal doesn't know how to find the AppImage file where it’s been downloaded into the “Download File.”

So how do I get the terminal to find where the AppImage file is and have it executed?

1 Answer 1

0

-But the terminal doesn't know how to find the AppImage file where it’s been downloaded into the “Download File.”

Make sure you navigate to the downloads folder. Try to view all files by running the ls command. If the .appimage file is listed there make sure the spelling is correct in your chmod command. Typically I would use tab complete to auto fill the file name.

If none of the above works you might also want to try ls -al to view any hidden files.

Other than that I'm not sure why you're unable to chmod the file.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .