1

I just installed Google Chrome, on Linux Mint 14 64-bit, and the Flash plugin's sound doesn't work. I navigated to chrome://flash and received the following info:

Google Chrome   25.0.1364.160 ()
OS  Linux
Flash plugin    11.6.602.171     /opt/google/chrome/PepperFlash/libpepflashplayer.so
Flash plugin    11.2 r202        /opt/mint-flashplugin-11/libflashplayer.so (not used)

I have Mozilla Firefox as well, which is using the Linux Mint provided flash plugin and there are no problems. As you can see the plugin provided by mint isn't being used, how do I switch to that one?

1 Answer 1

2

I also had problems with it. I see flakes all over the video on youtube. You can disable it and let Flash plugin 11.2 r202 do the job.

You have to go to Settings-Advanced Settings-Privacy-Content Settings-Plugins-Individual plugins. Find Flash plugin 11.6.602.171 and disable it.

I can't wait for HTML5 to take over. I hate this crapware...

2
  • You can just type chrome://plugins into your address bar to get to that settings page. There's also a +Details link in the upper right that needs to be clicked to allow enabling the other version of the flash plugin (at least, on my Chrome 25.something)
    – SuperMagic
    Commented Mar 10, 2013 at 14:37
  • Changed the flash plugin to the other version, still no sound. Seems it was actually my sound setting that was the issue. It was set to default, but I guess Firefox defaulted to the right output whilst chrome didn't, but this info is useful, I've had issues before with Adobe Flash and my Logitech G35 headset, went through a mission to reinstall to a lower version. Commented Mar 10, 2013 at 20:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .