I just attempted to create a USB key for Chrome OS. I followed the instructions found here. This is what I did:

1- Downloaded a .zip version of the build.

2- Extracted the .zip file which gave me a .img file.

3- Tried to burn the .img file to the USB key with the following command:

dd if=ChromeOS-Vanilla-3812.0.2013_03_08_1632-r10c5647c.img of=/dev/sdc1 bs=4M

4- That gave me a Permission denied error so I tried:

sudo dd if=ChromeOS-Vanilla-3812.0.2013_03_08_1632-r10c5647c.img of=/dev/sdc1 bs=4M

which seemed to work (at least it ended with a message that ~2.5Gb had been copied to the device)

But now if I insert the USB key the system does not recognize it anymore. I tried booting my laptop with that USB inserted but it did not pick it up either. Did I just destroy my 16Gb USB key?? Cheers.

Update: the Disk utility does recognize when the device is inserted. I tried to format the USB key with this app but got the error:

Error synchronizing after initial wipe: Timed out waiting for object (udisks-error-quark, 0)

Update 2: fdisk apparently also recognizes the device. The command sudo fdisk -l returns:

Dispositivo Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sdc1   *          32    31270911    15635440    c  W95 FAT32 (LBA)

(my system is in Spanish)


Ok just fixed it. Found the answer in this question. I just had to run:

sudo mkfs -t vfat /dev/sdc1

and the USB key was recognized again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.