0

I want to wipe W10 from a lenovo laptop and install LM xfce 20.2. I disabled uefi, selected legacy boot as priority, and put the dvd drive at the top of boot order. The bios has no "fast boot" option. I also turned off TPM and disabled admin password. I successfully installed an older version of LM on another of the another laptop with the same configuration a few years ago so there should be no hardware issue.

After I connected the dvd drive to the notebook and booted up the machine, I could see the linux mint screen. I selected "start linux mint"; the screen then turned black for a second and then (no intermediate error message as far as I could tell) it showed a single blink underscore sign; I waited 10 minutes and nothing happened. I also tried running the "integrity test" and got the same blinking underscore sign. I hooked up the LM dvd to another window 10 machine and I was able to successfully boot up LM, so the image was not corrupted.

I have been using LM/ubuntu for many years and I have installed ubuntu/LM dozens of times on different machines; this is the first time I ran into this issue and I am stumped. Your help and suggestion are most welcome.


EDIT: Following @nasir's advice I downloaded xubuntu 20.04.3 and linux mint 20.02 edge, and I could booth from both! Both of these run off 5.11 kernel while LM 20.02 uses 5.4, so could that be the reason?

For compatibility reasons I very much want to stay with LM xfce, but right now I can't even booth into the live DVD. What are my options? THANKS!

7
  • Have you tried a bootable USB? Have you tried a bootable DVD of a different operating system? Sep 20, 2021 at 23:49
  • Have you tried with UEFI enabled? Sep 21, 2021 at 0:26
  • @nasir: I just tried to boot from USB and got stuck in the same way.
    – underflow
    Sep 21, 2021 at 1:09
  • @johan: I thought the first step has always been to disable UEFI? In any case I just enabled UEFI and reboot. This time I got a different splash screen: Instead of the LM mint I got the plain old grub-style manual. I selected "try LM", and then got a blank screen -- not even a blinking cursor.
    – underflow
    Sep 21, 2021 at 1:09
  • Have you tried other installation media for a different operating system? Sep 21, 2021 at 1:21

1 Answer 1

0

As using a different release and operating system worked, I'm going to post this as an answer.

It could be that the hardware that you are using isn't compatible with that version of Linux and its components or vice versa.

There is a Linux Mint 20.02 XFCE version that you can install. I haven't installed Linux Mint in a while but there may be an option to choose XFCE as the desktop environment during installation. You can also install XFCE as a desktop environment and set it as the default after you've installed the operating system.

2
  • Thanks. My (new) concerns with running the ISO with 5.11 kernel is that while starting up with the live DVD I got lots of ACPI error: No handler for Region [ERAM] Region EmbeddedControl (IB=3) has no handler Aborting method _SB.LIB0._STA due to previous error Method execution failed _SB.LIB0._STA due to previous error (AE_NOT_EXIST) I did perform a SMART disk test in W10 and got no warning there. So my concern is: Would I continue to have kernel errors after I wipe W10 and install linux? THANKS!
    – underflow
    Sep 21, 2021 at 18:11
  • @underflow Most of those errors can be ignored if they aren't stopping the installation. Go ahead with the install and use it to make sure that it's what you want. If it is, then you're fine. Sep 21, 2021 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.