1

When I run pcmanfm 'sftp://user@machine', it gives me a 'Operation not supported' error. I think I'm just missing some software for mounting sftp connection into the file system, but I have no idea what it is. Simply running sftp user@machine works as expected, but I'd like to be able to see the file system from pcmanfm, just like you can with KDE's dolphin.

I'm fairly certain that this is possible since when I was searching for an answer to this problem, I found some people asking about this, however I didn't find any actual solutions to this problem. Any idea how to resolve it?

2
  • Do you have gvfs installed ? Commented Sep 7, 2021 at 4:53
  • No, I don't, that was the issue, it works now, thanks! (Feel free to post it as an answer, so I can mark the question as solved) @IbnFulan
    – ItsDrike
    Commented Sep 7, 2021 at 20:18

1 Answer 1

2

Install gvfs.

As Arch package for pcmanfm-qt describe it as optional dependecy :
gvfs: for trash support, mounting with udisks, remote filesystems and trust bits for executables

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .