0

I'm using manjaro When I opened dukto nothing appeared. then I opened task manager and it showed that dukto wasn't running. so I opened dukto again and I saw that it was in red in task manager indicating that it's being terminated task manager

I previously installed dukto using snap store so I tried uninstalling and reinstalling it , restarting the computer I also tried to install dukto from AUR but it didnt work

snap run dukto

gives following output

error: cannot find app "dukto" in "dukto"

So does anyone know why it closes it self and how i could fix this

update: Another time i opened it i saw the follwing task getting terminated enter image description here

4
  • The name dukto/16/usr/bin/dukto seems extremely odd. It suggests that the installation failed because it was not done in the / directory, or was not run as root user or with correct sudo privileges. Commented Aug 18, 2021 at 10:12
  • @Paul_Pedant but the snap doesnt let me install an app without sudo privilages Commented Aug 18, 2021 at 12:21
  • Then the install might have been run in dukto/16 instead of /. It is a single binary, so it will expect to be on your PATH and most likely in /usr/bin. The Windows download site I found says "This product is not developed anymore and might not function properly" and "it reached its final R6 version in the spring of 2016" and "I can’t provide any updates and support anymore". The Linux Snap version says "THIS APP IS DISCONTINUED, SO KAFABIH MADE IT INTO SNAP PACKAGE, IF HAPPENED ANY BUGS OR ISSUES PLEASE CONTACT THE ORIGINAL DEVELOPER". IIWY I would seek alternatives. Commented Aug 18, 2021 at 20:39
  • @Paul_Pedant as this question cant get a better answer can you write your comment as the answer? Commented Sep 17, 2021 at 1:55

0

You must log in to answer this question.

Browse other questions tagged .