0

This seems like a pretty simple question, but I can't find a solution. I have Neovim configuration on Windows with a custom init.vim as well as plugins and color schemes. I am able to get Neovim on Ubuntu Linux to load my init.vim file, but there are many errors. Some of them occur because it can't find the plugins and colorschemes invoked in init.vim. I copied the folder titled share from Windows into ~/.local/share/nvim on Linux, but the errors persist.

What do I have to change to get my windows configuration working on Linux?

6
  • What distribution and version of Linux? Jul 31, 2021 at 17:18
  • Ubuntu 6.1 is the version Jul 31, 2021 at 18:36
  • 6.1 or 16.10? 6.10 was released nearly 15 years ago. Jul 31, 2021 at 18:38
  • 6.1 cccccccccccccx Jul 31, 2021 at 23:57
  • The Neovim project started in 2014 so it isn’t even available for Ubuntu 6.1.
    – jsbillings
    Aug 1, 2021 at 2:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.