2

I tried to build PHP v8.0.0 from its source but after running ./configure it says:

...
checking for BZip2... not found
configure: error: please reinstall BZip2 distribution

But I have bzip2 installed already. How do I fix that?

3

1 Answer 1

3

Please install bzip2-devel, or if it's about Debian , Ubuntu , Mint the package name is libbz2-dev .

I.e. packages for "building something" is always (lib)name-dev*

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .